banner-smarphone-con-logo-WhatsApp

WhatsApp dejará de ser compatible con miles de dispositivos el 1 de noviembre de 2021

Los sistemas operativos siguen avanzando, haciendo que las versiones anteriores dejen de tener soporte. Esto provoca que puedan existir problemas de seguridad. Es por ello que WhatsApp deja de admitir versiones anteriores centrando sus esfuerzos en mejorar el servicio de mensajería. Ahora, la aplicación de WhatsApp dejará de ser compatible con Android 4.0.3, iOS 9, KaiOS 2.5.0 el 1 de noviembre de 2021.

Con este acto, la empresa eliminará cientos de modelos que ya no reciben actualizaciones. Los usuarios con estos dispositivos perderán el acceso a sus chats y sus contenidos. Actualmente, la aplicación funciona en millones de smartphones y tablets, pero pronto algunos modelos dejarán de poder ejecutar WhatsApp. ¿Cuáles son los móviles sin WhatsApp a día de hoy?

WhatsApp requerirá como mínimo disponer de Android 4.1 Jelly Bean, iOS 10 o KaiOS 2.5.1

Como bien sabrás, la empresa propiedad de Facebook deja de admitir versiones anteriores de las plataformas en las que está disponible. Sobre todo por temas de seguridad y compatibilidad con nuevas funciones que se lanzan. El 1 de noviembre de 2021 volverá a suceder.

Compatibilidad-WhatsApp-2021

Según la página oficial de preguntas frecuentes de WhatsApp, la aplicación de mensajería dejará de funcionar en las versiones de los sistemas operativos que se establecieron como mínimo a fines del año pasado. La aplicación dejará de ser compatible con Android 4.0.3, iOS 9, KaiOS 2.5.0 el 1 de noviembre de 2021.

Por lo tanto, debes saber que si a día de hoy sigues usando un smartphone con dicho sistema operativo deberás actualizarlo. O en su defecto, pensar en comprar un modelo nuevo para cumplir con los requisitos mínimos. Cualquier smartphone actual será válido.

La compañía afirma que a partir del primero de noviembre de 2021, WhatsApp requerirá como mínimo disponer de Android 4.1 Jelly Bean, iOS 10 o KaiOS 2.5.1. Además, la firma menciona explícitamente que no importa la versión de iOS, si un iPhone tiene jailbreak, la aplicación no funcionará. Un requisito extra para los usuarios de la manzana mordida, aunque esta no sea una práctica habitual.

A pesar del cambio, serán pocos los usuarios que se verán afectados por los cambios de la compañía. A día de hoy, son pocos los dispositivos con Android 4.0.3 o inferior que siguen funcionando como smartphone para el día a día, y menos para los usuarios que posean un iPhone respecto a iOS 9. Pero puede que los usuarios de KaiOS 2.5.0 tengan un poco más difícil la adaptación.

Newsletter icon

¿Quieres recibir la mejor información sobre tecnología?

Disfruta de las noticias destacadas de cada semana directamente en tu correo para estar siempre informado.​

Carlos Llorca
Creador y editor jefe de Techdroy. Desde pequeño me apasiona la tecnología, es una forma de vida que me gusta compartir con el mundo entero. Por ello, creé Techdroy para desarrollar mis ideas y opiniones acerca de los smartphone, ordenadores o cualquier dispositivo electrónico. ¿Te unes a nosotros?